Smartphone France Application Smartphone France pour Windows
Bienvenue sur Smartphone France Windows Edition
Actuellement, 133 visiteurs en ligne
Vous utilisez un bloqueur de publicités ? Félicitations :)
Actualité Smartphone France

Retour au sommaire du site

  Problème Bluetooth avec Nouvelle ROM C500 ...
 Publié le 04/05/2005 à 06:00 - 40 commentaires ...

Il semble que depuis la dernière mise à jour pour SPV c500 proposée par Orange France, qu'un gros bug empêchant la synchronisation avec ActiveSync en Bluetooth soit apparu. Suite à un certain nombre de plaintes reçues par ses clients, il semble qu'Orange ait bien pris ce problème en compte ... ne reste maintenant qu'à savoir en combien de temps celu ci sera réglé.

Si vous utilisez cette fonctionnalité entre votre PC et votre SPV c500, n'hésitez pas à partager votre expérience via les commentaires de cette news, car comme souvent il y a certainement un moyen de contourner ce bug ... en attendant un hypothétique patch correctif :)


 04/05/2005 06:36:41 - microprod
De plus j'aimerai ajouter que je ne peut plus intaller les skin SP2K3 et quelques autres ,il me dis qu'il a un problème d'autorisation .
 04/05/2005 06:52:32 - Ast2001
C'est normal car la mise à jour a resigné ton appareil et les méthodes traditionnelles (dont le site WEB Orange) semblent ne plus fonctionner. Il te faudra téléphoner au service client qui te fera parvenir un petit utilitaire Windows pour enlever de nouveau la signature.
 04/05/2005 07:00:13 - Elodie
Il est possible de désigner son spv par le site d'Orange, je l'ai fait il y a quelques jours pour mon c500 et mon e200.
 04/05/2005 10:01:38 - Tortellini
J'ai effectivement le meme probleme pour la syncro en bluetooth, j'y ai passé des heures a me prendre la tete dessus sans succes. j'espere qu'une mise a jour arrivera tres vite !
 04/05/2005 10:18:12 - merryroc
après 2 jours de galère avec un spv c500 et plus de synchro gps tomtom, le SAV express m'a échangé le telephone puisque c'est la seule solution pour l'instant pour revenir à l'anciene rom. Un peu "lourd" comme mise à jour.... Mais j'ai mon nouveau téléphone et ça marche .
 04/05/2005 10:21:30 - ViNzZzZ
il faudrait aussi qu'ils corrigent le bug qui apparait des fois : un appel qui ne fait pas vibrer le téléphone, on ne voit pas qui appelle et on ne peut pas y réponddre, on voit juste après coup qu'on a un appel manqué, il faut redémarrer le téléphone et c'est bon... certains en parle sur le forum...
Sinon c'est vrai que pour le bluetooth c'est un peu la misère... tant que dans activesync "Connecter via Blueto ..." est en troisième position dans le menu, ça sert à rien il faut redémarrer le téléphone, si il est en quatrière position, aucun problème la synchronisation se fera (enfin j'ai remarqué ça...)
 04/05/2005 10:56:34 - Le_canard
Yes Vinzzz, sinon il te demande de configurer bluetooth (alors que c'est deja fait)
Pour la synchro, je supprime mon PC des favoris bluetooth du SPV, je lui demande de faire une nouvelle recherche, et seulement à ce moment là j'active le bluetooth sur mon PC
Une fois que le SPV a trouvé le PC, j'entre un mot de passe quelconque (0) et les voilà liés.
Là je demande la connexion activesync et ça marche en generale.
Il faut donc lier le PC au SPV avant chaque nouvelle synchro
 04/05/2005 11:28:49 - Elodie
Et bien pour faire pratique chez Orange, avec cette rom ils ont battu des records ;-)
 04/05/2005 11:52:21 - Cedrick
des records oui, hallucinant vraiment...mais bon, assez fidele a Orange en même temps... maintenant ya plus qu'a attendre quelque mois avec un spv bourré de bug avant qu'ils nous sortent, et encore c'est pas sur vu comme ils se foutent de leur clients en générale :@

pour les bugs : - en plus de la sync BT, de nombreux utilisateur (dont moi avant) on un spv qui ne sonne ni vibre plus... pratique
- les sonneries MP3 ne fonstionnent plus sur mon mobile, sans raison particulière... a si j'ai juste essayé d'attribuer une sonnerie mp3 a un contact... apres ça marchait plus et impossible de changer de sonnerie dans "sons"... le bouton terminer et bloqué... et donc mon tel ne sonne plus qu'avec un bip vu qu'il ne reproduit plus le mp3...

merci orange :@:@:@
 04/05/2005 12:01:06 - TomTom
Un problème récurrent depuis la première version de la ROM : la sélection automatique du réseau ne fonctionne pas correctement, surtout lorsqu'on se trouve en roaming... 9 fois sur 10 "Aucun service" est affiché est il faut obligatoirement effectuer la sélection manuellement. Une HONTE pour un téléphone mobile !!!
 04/05/2005 13:04:47 - lefauteur masqué
oauip la partie GSM semble bien buger aussi :)
 04/05/2005 14:03:20 - Mp109
Idem ! Probelem de syncro en bluetooth et idem sur les appels, le telephone ne sonne meme pas ou ne vibre meme pas des fois (meme probleme de VinzZzZ), et j'ai remarqué qu'il se fige souvent sur l'écran principal, obligé d'appuyé sur la touche home pour débloquer, ca , c lourd !!!!!
 04/05/2005 15:11:44 - castle972
il s'emblerait il s'emblerait......mé moi je fai d affirmations cette ROM est bourrée de bug il y a le bluetooth ki est difficile a connecté via le c 500 vers son pc mais il y a ossi le gprs ki reste connecté mm apres une deconnection je l'ai pourtant configuré pour ke la deconnection soi otomatik apres que j'ai fermé les applications utilisant le resau mais rien a faire des ke g utilisé messanger ou internet explorer je me trouve obligé d'eteindre mon c500 si je ne v pa ke mon compte soi debité.......pufff tu parle de programmeur chez orange.....alala moi g meré bien mettre une autre rom mé je ss novice si kelkun v bien prendre son temps a m'expliker comment faire ca serè sympa....surtt ke sur la nouvelle rom la seule choz d'interessante reste wmp 10.....et bon a pa la bibliotek ya pa grand choz .....alors a kan une veritable miz a jour....pufffffff orange je te jure
 04/05/2005 15:31:05 - Christophe - Le Webmaster ...
Des liens qui pourraient être utiles à certains ;-)
- http://www.bescherelle.com/ & http://www.larousse.fr/ ...
 04/05/2005 16:54:27 - Titus07
pour la connexion GPRS persistante, c'est normal qu'elle le soit, vu que c'est paramétré par défaut sur cette version, ce n'est pas un bug !
utilisez shell orange 1.4 pour desactiver cette fonctionnalité si vous ne la souhaitez pas
Rappelez vous que vous êtes facturés au ko et pas à la minute en gprs, donc le G peut être affiché en permanence, ça ne vous coute rien ! mais il est vrai qu'il faut être sur d'avoir fermé toutes les applications qui utilisent le réseau...
 
Vu le nombre important de commentaires concernant cette news,
seules les 15 premières & les 15 dernières participations sont actuellement affichées.
Cliquez ICI si vous désirez afficher tous les commentaires.
 
 05/05/2005 14:34:44 - Paski
Merci PFX pour la confirmation qu'elle ne fonctionne pas avec TOMTOM 4; tu viens appuyer mon choix de n'être pas passé à cette ROM foireuse......
 06/05/2005 01:22:13 - lefauteur masqué
Tomtom4 et le seum machib GPS qui marche pas, on peut supposer un codage legerement foireux ou fait apres une sortie de boite ...
 17/05/2005 13:32:58 - scareamovie
j'ai passé des heures pour pouvoir synchroniser mon c500 avec active sync mais rien à faire je n'arrive pas je possède la dernière rom et je suis très décu de ne pouvoir utiliser le bluetooth pour synchrnoiser. Si quelqu'un peut m'ai der voici mon adresse mail : scareamovie@free.fr
 20/05/2005 11:42:24 - Sylvia
J'ai un soucis avec mon c500 je n'arrive pas a transferer mes photos du portable jusqu'au au Pc est ce que qq'un peu m'aider svp?
 20/05/2005 11:43:53 - Sylvia
C'est encore moi si qq'un a une réponse pour moi mail sylvia.berneuil@tiscali.fr
 28/05/2005 21:20:56 - BRIMO
Bonsoir,
Désolé pour le doublant.
Meme probléme que Jean-Phi et TOTOR pour mon C500 et TomTom mobile 4.430(3130). A savoir le probleme suivant: g toujrs perte signal gps et suppression de ma config bt une fois tomtom lancé.
Pour ma part c'est un gps SYSON BT E912. J'ai essayé également sur mon E200: et là si tu ne mets pas le patch pour C500, il supprime l'appareils lies dés que tu lances tomtom. Tu te retrouves a devoir le faire détecter de nouveau. Et ça soul un peu de le rentrer a chaque fois! Par contre avec le patch pas de probléme de suppression. Mais sur Tomtom pas moyen d'avoir un signal valide, aloirs que cette fois ci il est bien detecté dans " l'etat du gps". Meme en le laissant tourner plusieurs minutes, il m'indique toujours "pas de signal valide". J'ai supprimé et réinstallé plusieur fois le logiciel, mis le patch, redemarrer, essayer en décochant et en cochant "connexion sécurisée", essayer d'autres maps, mais il veut rien savoir!! A l'aide, et merci à tous, en esperant sans réelle conviction que ce n'est pas a cause de la de la derniere rom orange
Cordialement.
 30/05/2005 23:43:52 - Brimo
Probléme réglé pour moi. Pour le E200, fallait lancer un étineraire pour qu'il me trouve un signale GPS valide, pour le C500 ça été un plus compliquer mais j'ai reussi à le reflacher avec l'ancienne rom 4.1.2.5. Et depuis tout fonctionne impeccable.;)
 05/08/2005 22:51:07 - Bazart94
bonjour j'ai un simple probleme avec c500, puisque j'arrive pas a me connecter sur mon ordi avec lui , il me fait "connexion impossible. verifiez vos parametres de connexion et réessayer" et comme je ne mis connais pas du tout avec ça, je demande votre aide pour resoudre ce probleme (qui doit être ridicule pour vous). merci
Pour m'aider riko94@hotmail.fr
 15/08/2005 19:06:13 - BoZo
Au secours mon SPV E200 Ne vibre plus, tout le reste marche ! Que faire ? :(
 05/09/2005 23:27:51 - PsK
Bonjour, j'ai récemment acheté un SPV C500 (Orange) avec la nouvelle ROM incluse. Histoire de l'exploiter au mieux, j'ai installé pô mal de ptits softs (Auto KeyLock, Xbar...) et je ne sais pas vraiment si il y avait ce bug à l'origine, mais quand je reçois un appel, je n'entend la sonnerie qu'une seule fois (elle ne se répète pas!!!). Et pourtant, dans les paramètres du mode Normal, je suis bien en "Sonnerie" et pas en "Une seule sonnerie". Je suis un peu embêté par ce bug, d'après les commentaires ça doit venir de la ROM où d'Auto Keylock? Je ne suis pas sûr, et si quelqu'un avait une idée du problème et surtout de la solution ce serait sympa de me la faire connaitre.

Merci d'avance.

PS: Si ça peut être utile, je dois ajouter que j'ai désigné mon téléphone.
 12/09/2005 23:15:17 - fred
Pas de problème GPS avec SPVC500 qui fonctionne parfaitement avec Destinator SP et qui arrive même à gérer simultanéement les deux blue tooth (celui du GPS et le kit main libre Super tooth).
En revanche, impossible de transférer les photos du SPVC500 sur mon PC en utilisant le cable USB. Pourtant la synchro est réussie entre les deux appareils.
Quelqu'un a t-il réglé ce problème ? Le service client de chez Orange est incapable de répondre !
Merci
 03/10/2005 23:22:38 - nono
idem pour moi depuis la mise a jour plus de synchro avec bluetooth!!!
 13/04/2006 20:45:58 - heeo
je trouve un probleme avec mon spv c500 j'peux pas envoyer de fichiers a l'aid du bluetooth alors que d'autres portable peuvent le faire ....eclairé moi
 26/08/2006 12:22:18 - eric
Je viens d'acheter le qtek s200. La connexion PC via Bluetooth est toujours impossible. Quelqu'un a-t-il trouvé une solution ? Pour moi c'est un défaut génant car j'avais l'habitude de travailler avec mon ancien nokia avec BluetootH.
 16/11/2007 22:00:35 - rnono
Pour synchroniser le SPV C500,
Configurer le bluetooth (détecter le matériel auxquel se connecter, rentrer les clés)
configurer activesync (menu/option/parametre pc/menu/avancé mettre bluetooth à la place d'USB)

REDEMARRER LE TELEPHONE !!!
Et oui c'est du windows...

Bref moi c'est ce que j'ai fait et ça marche !
avec outlook, synchonisation courrier, agenda, notes, contacts...
Echange de fichiers par bluetooth
connection internet sur le téléphone, par le bluetooth!

Dorénavant pour publier des commentaires il faut posséder un compte sur le Forum du site et s'authentifier

Créer un compte sur le forum du site

S'authentifier sur le site avec son compte personnel




Retour à la page principale du site