Smartphone France Application Smartphone France pour Windows
Bienvenue sur Smartphone France Windows Edition
Actuellement, 144 visiteurs en ligne
Vous utilisez un bloqueur de publicités ? Félicitations :)
Actualité Smartphone France

Retour au sommaire du site

  Offrez plus de réseaux WIFI à votre HTC Wizard ...
 Publié le 24/01/2006 à 07:30 - 9 commentaires ...

Techniquement capable de se connecter aux réseaux WIFI de type 802.11g (Réseaux 54 Mbits/s) il apparaît dans la réalité que certains clônes de Qtek 9100 sont incapables de se connecter à ce type de réseau ! Une chose étonnante pour un appareil donné comme étant compatible avec cette norme. La faute à qui ? Simple à un bug ... ou plutôt à une mauvaise configuration du système Microsoft Windows Mobile 5 de ces appareils.

Afin de corriger cette lamentable erreur, le site des bidouilleurs qu'est le forum xda-developers nous propose un fichier CAB qui corrige ce problème avec en prime quelques "hacks" permettant d'améliorer le système comme la mise en place d'un indicateur lorsque le clavier est positionné en majuscules ou une optimisation mémoire.

Pour les bidouilleurs qui ne désirent que profiter de l'accès au WIFI 802.11g, il suffit de modifier comme suit la base de registre de votre appareil :
- HKEY_LOCAL_MACHINE\COMM\TNETWLN1\PARMS: dot11SupportedRateMask=1
- HKEY_LOCAL_MACHINE\COMM\TNETWLN1\PARMS: dot11SupportedRateMaskG=8

A noter que cette astuce est uniquement réservées aux "HTC Wizard" et clônes et que si l'accès aux réseaux "802.11g uniquement" est possible, vous n'obtiendrez jamais le débit théorique des 54 Mbits/s mais juste la possibilité de vous connecter aux réseaux ne proposant pas un accès compatible 802.11b.

Partager sur Facebook Partager sur Facebook    |   Partager sur Twitter Partager sur Twitter

 24/01/2006 11:01:16 - Christophe - Le Webmaster ...
Une astuce qui semble également fonctionner sur HTC Universal (SPV m5000, Qtek 9000, ...) car depuis que je l'ai faite j'ai plus de réseaux WIFI disponibles. Par contre les clés sont différentes :
- HKEY_LOCAL_MACHINE\COMM\TIACXWLN1\PARMS: dot11SupportedRateMask=1
- HKEY_LOCAL_MACHINE\COMM\TIACXWLN1\PARMS: dot11SupportedRateMaskG=8
 24/01/2006 17:00:46 - smeexx
est ce qu on c appliquer sa sur un qtek 8310 ou un sp 5 ????
 24/01/2006 17:21:01 - Christophe - Le Webmaster ...
A tester :)
 25/01/2006 13:43:47 - hugo
je viens de mettre le cab sur mon Qtek 9100 et il reboot toutes les 10mn... ca arrive a qq'un d'autre?
 27/01/2006 00:10:25 - kiliss
moi je ne sais pas si ca vien de là, mais, mais je n'arrive plus a recoir les mms!! (j'ai instalé le .cab)
il modifiy autre chose ke le wifi, car j'ai vu k'il y a l'info a l'ecran de l'activation de la touche "point rond"
 27/01/2006 00:10:55 - kiliss
j'ai oublier moi c un M3000 de chez orange
 20/02/2006 19:14:14 - Majax
Moi j'ai un Qtek 9100 je n'ai pas fais la modif pour le wifi et j'ai le meme probleme que HUGO
Il ne cesse de rebooter toute les 5 min !!!
C'est vraiment lourd...

Quelqu'un as une idee ?
 28/03/2006 16:31:30 - Orel
Salut tout le monde, moi j'
 28/03/2006 16:33:48 - Orel
Salut tout le monde.
J'ai un qtek 9100 également mais le problème qui se pose chez moi c'est que lorsque qu'on le reboot ben , il se rallume mais il reste bloquer sur la page Qtek du coup on doit faire un reset et adieu les données. D'autre part, aujourd'hui, il a rebooter tout seul et je n'ai pas pu le relancer, si vous avez un avis sur ce problème, je vous en remercie!!!

Dorénavant pour publier des commentaires il faut posséder un compte sur le Forum du site et s'authentifier

Créer un compte sur le forum du site

S'authentifier sur le site avec son compte personnel




Retour à la page principale du site