Smartphone France Application Smartphone France pour Windows
Bienvenue sur Smartphone France Windows Edition
Actuellement, 127 visiteurs en ligne
Vous utilisez un bloqueur de publicités ? Félicitations :)
Actualité Smartphone France

Retour au sommaire du site

  Emulateur SuperNintendo pour Microsoft Smartphone ...
 Publié le 18/06/2006 à 18:30 - 31 commentaires ...

Basé sur PocketSNES, Sm@rtSnes est une adaptation francophone du meilleur émulateur Super Nintendo pour appareils Windows Mobile.

Une version tout spécialement écrite pour SPV c600 qui n'offre pas de réelle révolution mis à part quelques petites optimisations qui offrent au logiciel de meilleures performances mais le plus est surtout la traduction en français du programme.

Réalisé par joshua6, membre du forum du site, ce logiciel peut être directement téléchargé sur Smartphone France :
- http://www.smartphonefrance.info/download/Sm@rtSnes.zip ...


 18/06/2006 19:09:34 - Raul10
L'interface est moins bonne que celle de PocketSnes.

De plus lorsque je selectionne "fichier" puis "charger un rom...", rien ne se passe ! J'ai beau réessayer 10 fois, attendre 5mn, toujours rien !

Sinon, je ne peux pas juger l'évolution car je n'ai pas pu y jouer à cause du problème cité mais ça commence plutôt mal !
 18/06/2006 20:39:51 - Steampunk25
Même problème...dommage...
est-il possible que ce soit parce que j'ai un Qtek 8300, et non un SPV c600???????
Si oui, existe-t-il un émulateur pour smartphone en général?????
 18/06/2006 20:52:21 - Raul10
Salut Steampunk25

Ton problème ne vient pas de ton Qtek 8300 puisque j'ai ce problème alors que je possède un SPV C600 équipé de la dernière rom car acheté il y a deux semaine environ...
 18/06/2006 21:14:07 - nlp
en fait la librairie pour le chargement des fichiers a change
il faut en telecharger une nouvelle

http://tillanosoft.com/anonymous_ftp/pub/ce/tgfdllsp43e.zip, lancer l'installeur inclus

(le probleme est le meme sur les dernieres version de picodrive http://www.modaco.com/index.php?showtopic=237281&hl=picodrive)
 19/06/2006 11:49:13 - Antwan
Impressionnant! Il tourne presque à 100% de cpu ! Avec ce soft, l'émulation sur smartphone prend tout son sens!
 19/06/2006 18:18:14 - ArCamiNo
je marche pas même avec Tgetfile mentionnez ci dessus. lorsque j'ai selectionné une ROM, le programme se ferme. j'ai essayé avec plusieur ROM pourtant.
si quelqu'un a une idée.

merci
 19/06/2006 19:31:58 - 33!mporT
l'astuce c'est: dans le menu de sélection, une fois que tu est dans le dossier de ta rom, et que tu la vois, tu tape son nom dans la ligne "name :" accompagné de son extension, exemple: moi je veux jouer a zelda, > je me dirige dans le dossier oû se trouve ma rom, ensuite je rentre avc le clavier du smartphone "Zelda3.smc" et je fait "Done" et voila le jeu ce lance !
 19/06/2006 19:48:08 - Antwan
Pour ceux que ca interesse j'ai fait un fichier .cab d'installation automatique contenant smartsnes et l'explorateur tgetfile, le tout en version française, avec correction des bugs d'interface, et de l'icone.

>> http://file.site.voila.fr/smartsnesfr.cab <<
 20/06/2006 13:32:29 - nexius
juste une question.
est-ce que les jeu "rame" avec cette version ou pas car j'avais une version de l'émulateur et ça ramé pas mal et la musique n'était pas émulé.
voila merci pour la réponse
 20/06/2006 14:07:40 - pour nexius...
le mieux serait que tu testes... comme un grand...
 20/06/2006 21:46:36 - 33!mporT
pour avoir essayé l'ancien emulateur, je trouve ce portage plus adapté, mon zelda rame un peu, mais moins que sur l'autre et de plus le son est émulé. pour régler le son, ajuster le volume sonore de windows mobile (à l'aide des touches sur le coté du c600 :) ) avant de lancer l'émulateur. voila!
 21/06/2006 13:12:20 - Antwan
Euh non , le son n'est pas du tout émulé, c'est d'ailleurs ce qui fai gagner de la puissance à l'emulateur.
 21/06/2006 14:56:55 - 33!mport
ah bon ?! avec ta version cab Antwan, moi j'ai le son ! et ca marche très bien!
 21/06/2006 16:27:36 - Antwan
Ça me ferai mal au fesses :D
 21/06/2006 17:41:25 - 33!mport
bah alors là ! je te pari un pack de kro que c'est vrai ! , pour te le prouvé, j'utilise la rom de zelda3 disponible sur ce site: http://nintendoforever.free.fr/SNes/Zelda3/Zelda3_index.php
 
Vu le nombre important de commentaires concernant cette news,
seules les 15 premières & les 15 dernières participations sont actuellement affichées.
Cliquez ICI si vous désirez afficher tous les commentaires.
 
 21/06/2006 19:08:36 - nadine
ps le lien zelda fonctionne pas!!!! (de 33!import]
 21/06/2006 19:42:45 - Antwan
J'ai essayé 6 roms aucune ne fais de son. je verrai avec zelda mais ça m'étonnerai bien
 21/06/2006 20:52:03 - 33!mport
Mais si mon lien marche! une fois sur la page repere la phrase rouge, c'est a coté! je n'en dis pas plus le forum n'est pas la pour ça....
 21/06/2006 21:50:42 - fluvial68
Bonsoir ou trouvée des rom qui marche avec PocketSnes
Merci
 21/06/2006 21:53:03 - fluvial68
encorre moi je vient de trouve ume rom ou faut il la mettre das mon spv c600
Merci
 22/06/2006 16:27:49 - bic
j'ai essayé zelda c'est plutot fluide mais le son n'est pas émulé.
ptite question: on est obligé d'avoir cette version de filedialog pour charger une rom? l'ancienne n'a pas l'air de fonctionner avec...
en tout cas, moi je dis que 33!mport tu dois un pack à antwan!
bonne journée
 23/06/2006 10:22:10 - 33!mport
Bon bah va falloir, que je me film en train de jouer avec le spv pour vous montrer que j'ai du son avec zelda ! je vais essayer de trouvé un appareil photo numérique/video avec son
 23/06/2006 12:16:10 - bic
je retire ce que j'ai dis. j'ai redémarré mon phone et j'ai le son! cependant, grande différence de fluidité! beaucoup plus fluide avant quand y avait pas l son!
 24/06/2006 23:07:17 - Antwan
Le son ne marche encore et toujours pas...
C'est rageant, cet émulateur serait parfait ^^

Je vais voir si on peu modifier ca dans le registre
 24/06/2006 23:12:04 - Antwan
Juste comme ca, vous avez quelle rom?
Rien dans le registre, et j'ai bien désactivé le silencieux pourtant...
 29/06/2006 17:12:22 - 33!mport
J'utilise la rom de zelda3, chopée dans le site cité au dessus
 30/06/2006 14:46:47 - Raul10
Moi aussi j'ai le son.

Je pense que pour avoir le son il faut avoir l'autre émulateur super nintendo dans le même dossier installé.
 04/08/2006 18:48:13 - BibiCuf
non ya pa le son franchement j'ai beau esseyer toutes les methodes !!!
 06/08/2006 10:51:19 - niceman
dit moi sur le qtek 9100 peut on l'installer ?
ou voir d'autre emulateur
merci
 19/08/2006 10:01:11 - den
Salut tout le monde moi aussi j'ai le son sur mon QTEK 8310 avec toute les roms que j'ai testé, bon il est un peu pourri mais bon...Pour les roms rien de tel que le bourricot !! Moi j'en ai + de 500 et ça tiens sur un cd !!

Dorénavant pour publier des commentaires il faut posséder un compte sur le Forum du site et s'authentifier

Créer un compte sur le forum du site

S'authentifier sur le site avec son compte personnel




Retour à la page principale du site